Service availability issue
Incident Report for Pine Events
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 11:08 UTC
Update
Service availability issue has been resolved
Posted Oct 17, 2022 - 11:07 UTC
Monitoring
There were issues with event images availability and API access. Our team implemented the fix and monitoring now.
Posted Oct 17, 2022 - 10:26 UTC
This incident affected: Event Management.